You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 608 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 10 posts

Sunday, August 19th 2012, 12:26pm

by mrfixit

Ok try this. Disconnect the new solenoid and run the controller. Still get the err?

Sunday, August 19th 2012, 9:27am

by Jtjammer

One additional question. If the problem follows the wire,on the controller, how can the controller be bad? For example, the wire is in zone 1. If I move to zone 2, the problem is now on zone 2. But the wire I moved from zone 2 to zone 1 allows for zone 1 to work again.

Thanks.

Friday, August 17th 2012, 9:39am

by Jtjammer

You've followed the logical steps and eliminated wiring and solenoid.
Starts pointing toward the controller.
If you disconnect the wires and run zones does it error out?


Where is the best place to get a 12 zone replacement Rainbird controller?

Friday, August 10th 2012, 10:52am

by Wet_Boots

I grabbed a few backup machines from Craigslist ads. Ran Ubuntu Hardy Heron linux on a Gateway 433 (433MHZ Celeron, 256MB RAM, 66MHz FSB) and got functionality with Firefox (text and pictures, but no video, from the onboard processor)

Friday, August 10th 2012, 10:40am

by GatorGuy

You know without asking I don't have a Linux machine to test Opera on.
I also don't have one at the house.
But I did just grab an old tower that is dying for something new....

Friday, August 10th 2012, 10:16am

by Wet_Boots

On my linux computer, Opera is no go. Attempted posting returns the "The data you have entered is invalid. Please check the information you have given by the marked fields." message.

Friday, August 10th 2012, 9:32am

by GatorGuy

test

Friday, August 10th 2012, 9:14am

by GatorGuy

Ok. Computers being my first geek love I can't back down from a challenge.
Just downloaded Opera 12. Signed on and typing this in same.
Only difference so far is different default font.
Only deal breaker so far is I can't change font color.

and you know I have to have green.




Also can't view source code, which is usually minor but can be a problem.

Friday, August 10th 2012, 8:58am

by Wet_Boots

It doesn't even have to be a virus. I had a Windows 98 computer crash hard on me from some file converter program I downloaded and installed. By overwriting a dll file with the XP version, it killed both Firefox and Explorer, but not Opera, which I was able to use to download and install the proper 98 dll

When a website doesn't function on Opera, I take it as an indication of sloppy coding somewhere. The original Snitz Forum used here was Opera-compatible.