You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 805 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 3 posts

Thursday, August 9th 2012, 2:43pm

by GatorGuy

He called in.
Five zones.
One solenoid always gets power (zone 5) even if the controller is turned off.
Zone won't shut down without killing feed on main line.
One solenoid finally burnt out from constant voltage. He replaced.

Told him to start at controller.
First unplug. This makes sure no power coming from other source, like lighting wire or new electrical, shorting across control wire.
When this verifies no other power source plug back in and disconnect all zone wires, test voltage at each terminal. Also check zone 5 when zone 1 or 2 is on. If any power coming out of zone 5 terminal when zone 1 is supposed to be active then bad controller.

Thursday, August 9th 2012, 12:58pm

by mrfixit

This post is totally confusing.

Thursday, August 9th 2012, 11:18am

by KeithHope

Weird problem with my sprinkler system. Please help.

I have a 6 zone system Hunter system. 5 of the zones work just fine. However, one zone is gving me problems. When I turn on the main water valve (the computer is off) the sprinklers pop up and will not stop unless I turn off the main water valve. This happened when I turned on the system for the first time after winter. After a while the soloniod burnt out and the zone stopped working as well. When I replaced the soloniod it started up again and won't stop unless the main water valve is turned off. It does not matter that the Hunter computer is turned off or on. I replaced the whole valve and still no change.When the computer is turned on the bad soloniod is in place other zones work fine. Any suggestions?