You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 747 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 9 posts

Saturday, August 4th 2012, 7:26am

by Aric6785 (Guest)

No. The spring is there.

Friday, August 3rd 2012, 7:59pm

by mrfixit

Is the spring missing?

Friday, August 3rd 2012, 4:00pm

by GatorGuy

I have them side by side and it sure looks possible. They look identical. However, I won't go any where near saying yes or that they will work if you do. I'll just say that we and Hunter do not recommend it.

Friday, August 3rd 2012, 3:32pm

by Aric6785 (Guest)

Can I replace the SRV bonnet with a PGV without replacing the entire valve?

Friday, August 3rd 2012, 3:14pm

by Aric6785 (Guest)

It's City. I haven't noticed pressure surges. Just every time I open the main that zone comes on. All other zones work but the other zone remains on.

Friday, August 3rd 2012, 3:08pm

by GatorGuy

Darn. And it sounded so good.

Pressure surges? City or pump?
Is it by any chance closest to the main water supply?

Friday, August 3rd 2012, 3:04pm

by Aric6785 (Guest)

I took off the solenoid and put on a solenoid that was disconnected and it still came on, so I think we can rule out electrical.

Friday, August 3rd 2012, 2:58pm

by GatorGuy

When the zone comes on is there anything showing on the controller?
When it comes on again disconnect the wires from the solenoid.
If it is electrical then the zone should shut off.
If it does shut off you have a wiring or controller problem.

If not, we look at the valve.

Friday, August 3rd 2012, 2:50pm

by Aric6785 (Guest)

Valve will not close

Hey guys, new to the forum but I'm in need of help. I have 4 Hunter SRV valves that control 4 zones in my systems. A few days ago, zone 4 came on and would not shut off. The solenoid is brand new but when I replaced the diaphragm all was good in the world and the zone operated normally again. Fast Forward to today... That same zone came back on by itself again!! I've removed the Bonnet and clean out the diaphragm and the valve to no avail... It seems when I put a new diaphragm in that its only a matter of time until the valve opens back up again... I thought about just replacing the bonnet. Can I replace a SRV bonnet for a PGV if it's the same dimension? Thanks for your help!!