You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 866 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 4 posts

Thursday, August 2nd 2012, 7:05pm

by Central Irrigation

I think Hi Todd nailed it on the head. Poor water quality fouling up all the valves. Filter the water, and inspect diaphragms including the master valve.
Possible hot posts in the controller, but very unlikely.

Thursday, August 2nd 2012, 5:44pm

by hi.todd

Another thought, is the pressure relief valve. Has any body that should not messed with it messed with it.

That could be it.

There are probably much better pump guys than me, but that is my 2 Cents.

Dan :thumbsup:

Thursday, August 2nd 2012, 5:42pm

by hi.todd

I think there are many valves that are not closing all of the way. I would check that all solenoids are tight and flow controls wide open. I have had an issue in the past that the Hunter valves get stuck open or don't close all 100 percent. If you have enough of the 40 valves that are doing this it will not allow the pressure to build up enough to make the valves close. If it is on a pump, the water quality may be contributing to the valves not closing. I hope there is a filter on the water coming from the pump. I would even suggest scrubber valves if the water quality is poor. It may be helpful to take apart a couple of the valves to see what they look like.
:thumbsup:
Good Luck.

Thursday, August 2nd 2012, 2:23pm

by GatorGuy

Today's puzzle. Feel free to jump in.

System: 40 valves with master valve.
On pump, average psi 60.
System 5 years old. First 3 years no trouble.
Hunter valves, exact model unknown.

Problem

When he first turns on system multiple zones will start seepage through the nozzles in many random zones.
Not enough to raise heads, just slow seepage.

Sometimes, when he turns the master valve on/off many times in a row the seepage stops.

If he runs each zone for 10 seconds each (he has his own software based controller) the problem will sometimes go away.

Cust has ability to isolate some zones with cut out valves.
If he isolates a few the problem will sometimes stop and zones will function.

NOTE: when seepage occurs the psi = 22.
Cause?