You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 624 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 7 posts

Thursday, August 2nd 2012, 9:31am

by Wet_Boots

What we don't know is whether or not it was a ground strike on the property. I remember one juicy little storm that zapped a few systems I service. Dead controller and shorted solenoids in one, and damaged above-ground PVC pipe in others.

Thursday, August 2nd 2012, 8:09am

by GatorGuy

Well, the simple answer is I got tunnel vision on the controller.
The old crime of deciding you know the answer before having all the facts. :S

Wednesday, August 1st 2012, 7:07pm

by Wet_Boots

why not start with a resistance test of all the zone wiring?

Wednesday, August 1st 2012, 4:23pm

by GatorGuy

I'm sure there are quicker ways but brainstorming up here and assuming we don't have any replacement modules to use we ended up with this.
I'd love to hear a quicker method. Something like a hidden diagnostic button would be really good.

I don't know how many zones you have but with a good mulitmeter it wouldn't take as long as it sounds.
Still tedious though.

Wednesday, August 1st 2012, 4:18pm

by ksrmc (Guest)

Previous advice

WOW! Sounds like a pain you know where!! I will have to wait until I have some help with that method--hopefully by this afternoon. Thanks for the advice.

Wednesday, August 1st 2012, 4:14pm

by GatorGuy

I'm hoping some of the pros pop in with a shorter method.

All zones, manual start?
Tedious but...

Remove all modules but first.

Remove common wire and zone wires so you have an open common screw and open zone screws.

Turn on zone 1. If you get a fault message press the (-) button to clear.

Check voltage from common to zone one. Should have 24v+.

If the FAULT message would not clear then you have possible module problems.

If it did clear and you have 24volts then while zone 1 still on check rest of zones on module.

If they are getting power then bad module/controller.

If they are not, turn off zone one, hook common and zone 1 wire back up.

Turn on zone.

If FAULT appears problem probably in field wiring.

If FAULT doesn't appear hook wire to zone 2 and test.

If no FAULT, repeat basic process as you add each wire that is controlled by first module.
That goes ok, add second module, turn on first zone on module, etc.

Wednesday, August 1st 2012, 3:27pm

by ksrmc (Guest)

Hunter I-Core modules

Hi,
We had a lightning strike very closeby last week. Ever since, I keep getting error messages on the I-Core when it tries to open any of the valves to start watering. How do I check to see if the modules are bad? Any advice would be appreciated!