You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 725 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 2 posts

Saturday, July 28th 2012, 3:28pm

by mrfixit

Sounds like the diaphragm. Could be debris blocking a port.
The make and model of the valve would help. Even a picture would help.

Saturday, July 28th 2012, 1:32pm

by ray madigan (Guest)

Control Valve Issues

I have a rainbird control valve that will not open electronically. I have measured the voltage at the control box of a running valve at 28V, the valve that won't open has 27.1V, is this sufficient to not open the valve? I measured the resistance at the solenoid and it was 41 ohms, I bought a new one and it is also 41 ohms. I took off the solenoid to blow out the valve, after I shut the water off, and water is passing through the valve. If I open the solenoid, the valve works so the flow control is open. Any suggestions would be appreciated.