You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 737 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 2 posts

Monday, July 23rd 2012, 8:05am

by GatorGuy

Jim,
That is part of our 'customer helping customer' program on the main site.
It's not something I'm familiar with but fortunately the guy who runs it is right next door.
I'll get your question/problem over to him immediately.
Thanks for telling us.

Sunday, July 22nd 2012, 7:10pm

by JimV

Answering a question from Sprinkler Warehouse

I received an email from Sprinkler Warehouse asking if I could answer a question from a fellow customer. I could answer the question, but when I tried to respond by pressing the answer question link in the email I got an error message "Invalid Input - Please press your browser back button, blah blah, etc.".

I browsed the forum for the specific question, but couldn't find it. The question was regarding a leaking Rain Bird XBD-80 Drip Irrigation Water Emitter.

Any ideas?