You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 789 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 10 posts

Saturday, July 21st 2012, 12:39am

by mrfixit

What happens after he buys a multi-meter and determines the wiring is bad? Yep he still has to fix it. Dude you don't need a multi-meter. Just figure it out.......

Friday, July 20th 2012, 10:39pm

by Wet_Boots

only one thought - buy a multimeter

Friday, July 20th 2012, 10:53am

by Rob Paul (Guest)

Controller not Controlling? 2

Wet_Boots, mrfixit, Central Irrigation, & GatorGuy,

1st off, I would like to THANK each of you for your efforts to help me.

Wet_boots: "Is there a rain detector? Have you performed a resistance check of the wiring?"

... yes there is a rain detector (which has been bone dry for weeks) I don't know what a resistence check is.

mrfixit: "Was the screen blank before you changed the battery? Make sure the outlet is working. Blown fuse? Is the transformer warm to the touch?" ... no, (power is working) Fuse seems OK. Transformer is warm.

Central Irrigation: "Common wire problem." ... identifying the problem helps 50%, the other 50% I need help with is what is the solution. So, if it is a common wire problem (not sure it is), what needs to be done. I have respliced the wires and reconnected them.

GatorGuy: "Look over Multimeter Troubleshooting. " ... I don't have a multimeter:(

Any thoughts appreciated!!!

Tuesday, July 17th 2012, 8:01am

by GatorGuy

Oops.
Think that was supposed to be multimeter, not solenoid.
Consider it fixed.

And thanks.

Monday, July 16th 2012, 7:50pm

by mrfixit

Gator I cut n pasted this from the blog.
"At the valve disconnect the wires from the valve. Now set your solenoid back to the proper VAC setting"

Monday, July 16th 2012, 8:12am

by GatorGuy


Sunday, July 15th 2012, 5:54pm

by Central Irrigation

Common wire problem.

Sunday, July 15th 2012, 10:28am

by mrfixit

Was the screen blank before you changed the battery?
Make sure the outlet is working.
Blown fuse?
Is the transformer warm to the touch?

Sunday, July 15th 2012, 10:09am

by Wet_Boots

Is there a rain detector? Have you performed a resistance check of the wiring?

Sunday, July 15th 2012, 10:02am

by RobPaul

RE: controller not controlling! HELP please! Irritrol-RD600

<Just an FYI, I just registered after I posted the original message - RobPaul> :)