You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 779 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 4 posts

Saturday, July 14th 2012, 12:33am

by mrfixit

You don't have to hire a guy.
--
Disconnect the wire from the controller of the valve that's not supposed to be running. Does it shut off? If yes there's a problem with your controller.
If no the wires are crossed.
--
If you want to confirm this go out to the valve that's not supposed to be running. Disconnect one of the wires.
Does it shut off? It probably will. This confirms you have crossed wiring somewhere.
If not there's problem with the valve.
--
Check all the visible wiring. Can you find any splices or bare wires? Are they touching. If you can't figure the wiring, do you have a spare wire you can hook up to the problem valve?
--
If you can't figure it then hire a guy..

Friday, July 13th 2012, 8:08pm

by tjc123

Two Zones running same time

It runs two zones at same time only from the control panel, in automatic and manual. Manual using the bleed screws works fine. I do not have a multimeter, so I guess I will either have to buy one or hire someone to come out. Thanks for your help.

Monday, July 9th 2012, 10:07am

by GatorGuy

When you say both manually and automatically, do you mean manual at the controller or manual at the valve with bleed screw?
If at controller, get multimeter, turn zone 1 on, see if zone 2 getting power.

Friday, July 6th 2012, 4:55pm

by tjc123

two zones running same time

My system is 22 years old so I probably should expect some issues, so here is my issue. I have 3 zones and just recently zones 1 & 2 are coming on at the same time, both manually and automatically. Checked all wiring at the valves and checked out the control box. It all appears to be working OK. But, obviously there is something wrong. Any solutions or ideas out there. Thank you. TJC :S