You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 652 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 3 posts

Tuesday, July 10th 2012, 11:50am

by rybo03

Yes, it does turn off.
Not on a pump.

Tuesday, July 10th 2012, 11:28am

by GatorGuy

"...the offending station continues to run without problems."
Does it turn itself off on time?
Sure sounds like a wiring/controller issue.

Are you on a pump?

Tuesday, July 10th 2012, 11:08am

by rybo03

One station won't work unless other station comes on

I have 6 stations in my yard.
If I try to run one of my stations from the control box, it won't run unless I turn on another station.
When the second station turns off, the offending station continues to run without problems.
When I turn the station in question on at the valve, it turns on as it should.
All other stations are working properly.

Any ideas?
Thanks in advance.