You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 894 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 4 posts

Sunday, July 8th 2012, 7:49pm

by kubota_man (Guest)

I changed the solenoid with a new one and it did nothing. Every zone I switched with the problematic zone on the main controller has only ran for 2 minutes.

Sunday, July 8th 2012, 4:09am

by Wet_Boots

The fact that the zone valve solenoid is possibly shorting out hasn't occurred to you, I suppose.

Saturday, July 7th 2012, 4:15pm

by kubota_man (Guest)

update

I redid the wiring with no luck. The system still ran at 2 minutes for this zone. I then switched the zones in the main controller which led to a success for switching the problematic zone into an earlier zone. I know get 15 minutes out of the zone like I should, but the replaced zone has the same problem of 2 minutes now.

I have concluded that I need a new controller. I am going to go with the RainBird STP9PL 9 Station Controller due to its simplicity and cost.

I wish I could have one of the fancy cloud based ones I could control from my computer but those are out of my price range.

Saturday, July 7th 2012, 1:45pm

by kubota_man (Guest)

Sprinkler zone turns on for 2 minutes

Hello everyone,

I have a problem with only one of my several zones for my sprinkler system. The zone only turns on for 2 minutes, then shuts off. I changed the zone to a different zone on the main controller but still the same thing. The time I have set for the zone is 15 minutes.

I'm not exactly sure what to do, but it continues to only work for 2 minutes than shuts off. I'm going to take the obvious step and undo the wiring for that valve and redo it, but if that doesn't work, does anyone have a clue as to what could be wrong? My controller works fine with all of the other zones.

Thanks!