You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 786 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 7 posts

Friday, July 6th 2012, 11:56am

by kalivoda

ok this is weird. I turned the system on manually to run a cycle and another valve for sprinklers keeps running even after the cycle ends. I turned the water off, and in the morning I turned the water back on and the sprinklers came on. I checked the valve and its turned closed unless the solenoid is stuck or something.

Thursday, July 5th 2012, 10:17am

by Wet_Boots

If you drip zone flow is very low (use your water meter to figure out the actual flow rate) then reliable valve operation is not a given. Also, it always possible for the solenoid to not be sealing tight.

Wednesday, July 4th 2012, 9:08pm

by kalivoda

I have the flow control all the way down as far as it goes and the issue remains the same. after reading your post I checked all my drips and found 1 the drip is broken so its just spraying water... could that be the problem? either way I have to fix it so I'll try that and hope for the best. its under a bush so I didn't notice it before but I can hear the water rushing.

I am using an irritrol 2500 series valve

Wednesday, July 4th 2012, 10:58am

by mrfixit

If a valve doesn't have enough water running through it the valve will have a hard time operating correctly. In your case it wont shut off all the way.

What happens when you turn the flow control down as far as you can making sure the drippers still operate?

Here's a couple of valves designed for low flow.

Inline
Anit-Syphon

Wednesday, July 4th 2012, 9:18am

by kalivoda

I don't know? How do I find out? I have the flow control knob turned all the way down, if I turn it up the drips come on even if I cut power to the controller at the breaker. I also have 2 sprinkler valves on the same controller that work fine, just the 1 zone giving me problems.

Wednesday, July 4th 2012, 8:33am

by Wet_Boots

What's the flow rate of the drip zone when it's on?

Tuesday, July 3rd 2012, 4:59pm

by kalivoda

Drip irrigation lines dont turn off completely

It's the weirdest thing... I noticed that there was some water leaking from my drip irrigation when the system was off. I checked the controller (rain dial) and fount it to be working correctly. Next I turned off the water to the irrigation system & that stopped the leaking. I tried replacing the valve diaphragm, but it did not fix the problem, so I replaced the entire valve (irritrol), turned the water on, ran the system... everything seemed fine. An hour later I see that its still leaking. To be clear its not really a leak, but rather the drips run at very low pressure almost unnoticeable until an hour or 2 goes by and I can see the water on the ground. Any Idea what the problem could be?