You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 902 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 3 posts

Monday, July 2nd 2012, 6:43pm

by Lainiest

I turned the flow down a little, it was up all the way. Then I threw out that little white thing and it shuts off!
Thank you very much!
Elaine

Sunday, July 1st 2012, 9:18pm

by mrfixit

Make sure the flow control isn't open all the way. Turn it down a bit.

Take the solenoid off and remove the white plastic thing holding the plunger in place. Throw the white thing away. Sometimes it keeps the solenoid from closing. I'm only refering to this SOLENOID

There could be debris or glue inside the valve keeping it open.

Check the programming AGAIN. A B C D programs. Whatever there is.

Sunday, July 1st 2012, 8:41pm

by Lainiest

zone/valve has a mind of its own

I have a zone that when I turn it on manually, will not turn off manually. When the system runs through the program, that zone will not turn off and runs for a couple of hours. I have new valves (one month old) and they worked properly. I just switched to a new controller and it did not shut off manually. Any ideas?