You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 751 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 5 posts

Monday, July 2nd 2012, 12:17pm

by hi.todd

You need to read the instructions on your clock.
:thumbsup:

Sunday, July 1st 2012, 3:22pm

by hank5459

Thanx. The intermittent wiring issue sounds more likely. There is only one program with two start times. But having only one start time has not made a difference.

Sunday, July 1st 2012, 10:52am

by hi.todd

Do you have a program A and a Program B. Front and Back Yard. If you do that is your that may be the issue.

Good Luck

Sunday, July 1st 2012, 10:16am

by Wet_Boots

There might be some bad field wiring that gives intermittent problems. When you attempt to operate zones 4-6, do you see the controller display indicating watering?

Sunday, July 1st 2012, 7:05am

by hank5459

I don't get it - Hunter SRC Plus 900i

At the beginning of they year, I noticed only zones 1-3 working; 4-6
did not. I had an irrigation repair guy come out, he did some other work
- replaced some bad heads. He leaves, and it works fine - for about 3
days. Again, I can get 1-3 to work manually, but not 4-6. I have him
come out again and somehow he can get zones 4-6 to run manually, but I
cannot. And, on the timer, 1-3 work and zones 4-6 don't. When he's here,
it works. After he leaves, it does not. He can get zones 4-6 to run
manually, but I can't. It's not that difficult a controller. I've had it
10 years and I know the system. Why can he get it to work and after he
leaves, I cannot? I've tried everything and have run through diagnostics.