You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 905 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 7 posts

Monday, June 25th 2012, 8:28pm

by mrfixit

Changing the diaphragm on most valves will cure your symptoms. With some valves you're better off replacing the whole valve rather than repairing it.. What's the make and model of the valve?

Monday, June 25th 2012, 3:51pm

by wsommariva

Since the sprinklers work, no real problem as long as you have no leaks.

Just make sure no leaks. If you have a water meter make sure no water if flowing through it with all water in the house off.

Monday, June 25th 2012, 10:47am

by volley13

Slow and Low

I suppose, but I think there may be more to it than just flushing out the valve. I noticed that if I turn that zone on manually, all heads pop up immediately, and the sprinklers work fine...so, there's something else going on with that valve.

Thursday, June 21st 2012, 2:35pm

by wsommariva

You can always remove valve guts and flush well.

Thursday, June 21st 2012, 12:30pm

by volley13

No, this zone, like all of the others is flat...tks.

Thursday, June 21st 2012, 12:08pm

by wsommariva

Is the zone downhill? You could lose the water in that zone at the lowest head and it then needs to fill up first before water comes out the heads.

Thursday, June 21st 2012, 11:29am

by volley13

"Slow" and Low Sprinkler Pressure

Hello,

My home has 5 zones total: 3 in the front and 2 in the back. Recently, I've noticed that when zone 1, (which has appx 5 heads) comes on, it's taking about 60-90 seconds before all of heads pop up. The pressure is initially low but slowly builds to its normal flow (takes about another 30-45 seconds), and works normal for its alloted time. The remaining front zones come on and work fine. I'm wondering if there's a part in that valve that may be worn.

Any input is appreciated...tks.