You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 856 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 7 posts

Wednesday, June 20th 2012, 10:13am

by Wet_Boots

I had lots of older SRC controllers blank out, and no reset button to try a rescue with.

Wednesday, June 20th 2012, 10:07am

by GatorGuy

Boots,
you're right.
I found that manual again. I miss-read it.
The reset they mentioned was of the electrical circuit breaker.
Basically, if display blank does it have power?

Wednesday, June 20th 2012, 9:40am

by Wet_Boots

If there is no actual reset button, all you would have left is a power-down. With dials and sliders, I'm not too sure how much the controller has to actually keep stored in memory.

Wednesday, June 20th 2012, 8:13am

by GatorGuy

Boots,
I found an old manual on line that suggested doing a re-set for some problems.
But then no where in the manual does it say how to do a reset.
Nor does it show a reset button.
Can't clear these by pulling all power?

Tuesday, June 19th 2012, 6:32pm

by Central Irrigation

There is no reset for the Vision line of controllers. They tend to get squirrely as they reach the end of their life of service. Very little you can do but replace the controller if the problems persist.
As for the wooshing sound....your water line probably runs through the garage.

Monday, June 18th 2012, 9:08am

by GatorGuy

"I've also noticed that there is a noticeable clunk and then swishing sound across the garage, just before a zone comes on."
You could have water seeping out of the system then when you turn on zone the water rushes to fill the void.

Controller might be failing. Do a reset according to the manual. If you don't have a manual then pull the battery, unplug controller, wait a few seconds, re-install.
This will wipe any programming you have.
If your display doesn't come back you might need to replace the controller.
You can also check with Toro support: Monday - Friday 9:00 a.m. to 6:00 p.m. (CST)

Saturday and Sunday - Closed

1-800-367-8676

Sunday, June 17th 2012, 2:10pm

by Rsnic

Toro Vision II Controller Problems

Hi,
I have a Toro sprinkler system (including a Toro Vision II controller) that we have had for several years and it was working fine. Since we de-winterized this Spring, it ha snot been acting quite right.
The first time I tried setting it up for the season, I adjusted the individual zones which normally would show up on the display screen -- nothing showed up -- the screen continued to merely show day and time and the basic setting. Left it alone for a while and that went away. I can manually turn on each zone, but it doesn't seem to work as per the program.
I just tried it and went back to the previous problem of not even showing a zone on the display.
I've also noticed that there is a noticeable clunk and then swishing sound across the garage, just before a zone comes on. Is there some kind of solenoid or something that allows the water into the sprinkler system?
I am confused
Appreciate any help