You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 2493 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 2 posts

Tuesday, June 26th 2007, 9:12am

by mrfixit

I just ran across that yesterday. The lightbulb thing. I think it was a Watermaster timer with the switches that slide up and down for the zone run times. It might be the transformer. Touch it and see if it's cold.
You might have a bad solenoid on one of the valves that shorted out the timer. I don't recall if there's a fuse on it or not. I fixed it before getting that far. Look for a reset button or a fuse. If it's a solenoid it will probably blow the fuse again. Just watch and see what station number it is and go from there.
Good luck!

Monday, June 25th 2007, 6:30pm

by gsjostrand

Control shows no Power

My controller shows a light bulb with the writing power off in it.
There is no problem with the power source. Could the transformer have gone bad? I can't turn the valves on manually?
Has anybody got any ideas.
Thanks
Gene