You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 800 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 2 posts

Monday, May 21st 2012, 8:58pm

by mrfixit

If resetting the controller doesn't fix the problem then you need to buy a new one.
Timers, click on this.

Monday, May 21st 2012, 5:51pm

by kenttab

Rainbird ESP-6t--sprinklers run while PR OFF is displayed

I am having an odd issue. I have a Rainbird ESP-6t and while it is plugged in the PR OFF is displayed but the sprinklers still run. I have tested the battery and the fuse and both are good. When I turn the dial to the "off" position the sprinklers continue to run regardless of the amount of time the dial is in the off position. The only way I can get the spinklers to turn off is to unplug the transformer from the power outlet. Please help!