You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 852 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 5 posts

Friday, March 30th 2012, 7:13am

by Wet_Boots

While you can't get an actual schematic from Hunter, you should try to 'follow' the supply voltage as far as you can. Fuses can look good and be bad - confirm with a voltage measurement across the installed fuse (should be zero)

Thursday, March 29th 2012, 5:55pm

by Z06Vette

Hunter SRC6001

Thanks I will give it a try using 2001. No blown fuse, test it with a VOM meter. How retarded and shortsighted of Hunter. I had a genie that worked for 22 years. Also no rain detector attached. The display works and there is voltage from the transformer. Got the manual earlier thought it might give some insight but this forum is way better.

Thursday, March 29th 2012, 2:31pm

by GatorGuy

On the 2001 issue, take a look at this THREAD. It's a known issue and Wet_Boots provides a resolution.
If you are getting power from the transformer and nothing through the zone connectors when on Manual check your fuse. The battery back up will let the display show but won't run the system. The manual is located HERE

Thursday, March 29th 2012, 2:31pm

by Wet_Boots

Original SRC controllers had a calendar that ended in 2011 - when they die, they die - mostly, the controller display blanks out

Make sure there's no blown fuse, or rain detector getting in the way of your readings.

Thursday, March 29th 2012, 2:08pm

by Z06Vette

Hunter SRC6001

I have a Hunter src6001 which stopped working. It will not work even in manual mode. The sprinklers work using bleed screw. I checked for AC voltage at the timer posts for the various sprinkler circuits. No voltage, NADA. There is voltage of course from the transformer. I have to think that the timer is DOA. I also noticed that the year does not go past 2011. I checked at the terminals when in manual mode