You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 2717 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 10 posts

Friday, May 18th 2007, 3:43am

by Wet_Boots

Just because Lushie has no repair skills, doesn't mean he has to razz those that do. Until it's known beyond a doubt that there are no electrical issues on the problem that started this thread, the mechanics of the valves can wait.

Thursday, May 17th 2007, 7:08pm

by lush96

sprinklerguy is still bent on trying to repair, rather than replace, the valve. idiot.

Thursday, May 17th 2007, 7:05pm

by lush96

and tom, just to clarify....... my company has been in business for 35 years, i have been doing the trade for 16. thats it. if you read 25 years it was probably just a typo. also "tommy boy" companys that are in business for 35 years are doing the right thing. so we are not ignorant asshole. you wouldnt even be able to compete out here. so shut your mouth bitch.

Thursday, May 17th 2007, 6:57pm

by lush96

yeah here is an idea, replace the valve before disassembling it as these jerks have led you to do. see guys, great advice. just buy the valve, DO NOT TAKE IT APART, and install it. i cant wait to share this one at work tomorrow. hahahahahahahahahahahaha. you guys LOSE!!!!!!!!!!!!!! tell your mom ill pick her up at 800 tomorrow "wetty".

Wednesday, May 16th 2007, 2:30pm

by SprinklerGuy

It would also be nice to know what type of valve we are talking about as they all have their own idiosynchrasies....

Let us know.

Wednesday, May 16th 2007, 1:22pm

by Wet_Boots

Is anyone looking at the controller or the wiring here? If valves operate manually, but not from the controller, then wiring or solenoids, or controller is suspect.

Wednesday, May 16th 2007, 7:54am

by jmduke7

Do these particular valves have a metal rod that runs down the center of the diaphragm? If so, replace it as well.

Wednesday, May 16th 2007, 5:11am

by Drgasser

....... OK, OK, everyone play nice now.
I just wanted to say that I purchased two new valves and replaced ALL The parts - solenoid, diaphragms, etc. and the problem still persists,
Any ideas now??

Wednesday, May 16th 2007, 4:05am

by Wet_Boots

I doubt if Lushie has enough time in the field to recall systems installed with galvanized steel pipe and brass heads and valves ~ but would he really have tried to convince anyone at that time that the only recourse for valve troubles was to replace the entire valve? (P.S. - no unions were used in the manifolds or field piping)

Wednesday, May 16th 2007, 3:20am

by Tom

so, your guys are just as ignorant as you! now thats funny (but at least they can read-I'll give them that)