You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 999 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 2 posts

Saturday, January 28th 2012, 11:13pm

by Mitchgo

Sounds like you possibly cut the irrigation wire when you were working in the garden.


If you have a multimeter you can ohm out the valves by touching the common wire and each zone wire .. A normal ranger is 20-60. If you don't get any ohms then the wire is cut

Saturday, January 28th 2012, 9:39pm

by jrogers (Guest)

Controller says its watering but it not working

I recently bought a house with a sprinkler system. It has a Hunter SRC controller. I was running the system by zone this morning to check the heads and everything worked fine. I worked in the my flower bed and then came back to turn that zone on and it would not water. I tried all the other zones and none will work. The controller says it is working but it is not. Where should I start in trying to repair this. Thanks for any input.