You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 1055 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 3 posts

Friday, December 2nd 2011, 4:56am

by handan

Thanks, will give it a go.

Thursday, December 1st 2011, 1:15am

by mrfixit

From the information given I'd say there's as controller problem. Try resetting the controller. Unplug and take the back up back up battery out.

Wednesday, November 30th 2011, 11:30pm

by handan

Controller. Manual working but not auto?

Hi Guys,
Post regarding a Toro controller. The Retic system all works fine when stations are selected manually on the controller. Yet when its set up to start at a specific time (Auto) the controller thinks the water is coming on and is counting the remaining time down but is not engaging the bore/solenoid.
Any ideas on what could be causing this? My only thoughts are that its a problem with the controller itself.
Thanks