You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 1020 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 4 posts

Sunday, November 13th 2011, 8:15am

by Wet_Boots

Some of the old controllers needed a lower voltage for their electronics, hence the extra wires (one of which might be a ground)

Indeed, a pro would be taking resistance measurements of the zone wiring, and looking to see whether a rain detector is part of the circuit.

Saturday, November 12th 2011, 8:58pm

by Mitchgo

Boots as an old timer you should know there are 4 power wires on the toro vision right?
I personally never have taken the time to look at why those controllers and a few others have 4 ( Normally like 2 12 v and 2 24v)

To the op If you ohmed out the valves and they all read good then you would know this is a controller issue / power issue

But if I used the multimeter and had 15v on 2 but no 24v on the other 2 ( Be sure to alternate your power posts around to make sure you are actually touching the right posts to get the accurate reading) And the controller isn't working ( yet all valves read good) then I would say it's bad

We call em ' Toro Illusion '

Time to upgrade .. It's like working on a 1980 car..

Thursday, November 10th 2011, 11:12am

by Wet_Boots

If there is power at the 'hot post' then the 24 VAC transformer is obviously working ~ check for a rain detector interrupting the circuit.

Wednesday, November 9th 2011, 4:15pm

by lou40

Toro Vision II power supply trouble shooting

I originally posted this question in Oct. The only answer I received was to check the fuses. (Both fuses are ok) I would appreciate if someone could answer the questions about the power supply.

Hi, I am trying to shut down my system for the winter. When I tried to turn on the sprinkler I discovered that none of the valves were responding. I checked the power supply outputs and found the 15 V and hot post were ok. I have no reading on the 24v output. Does this mean the power supply is not working? If this is the case, can I replace the rectangular power supply that I have with the 363-4170 transformer?