You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 1135 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The first post

Monday, September 12th 2011, 12:42pm

by mdbarn2003 (Guest)

Wiring of the Rainbird WR2 Wireless Rain/Freeze Sensor

I am having difficulty wiring the WR2 rain/freeze sensor to the transformer Rainbird suggests I use (120STPI ?). Rainbird suggests I splice together the transformer red/black wires with the WR2 rain/freeze sensor red/black wires and plug the unit it (while connecting the wr2 rain/freeze sensor green/white wires to the main sst-1200o controller) The transformer light appears when plugged in but nothing displays on the wr2 contol panel.

I have had 3 people splice the wires and nothing have changed. Am, I doing somethng wrong?