You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 1092 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 2 posts

Tuesday, August 23rd 2011, 11:40am

by Wet_Boots

Got a rain detector? Check your wiring for continuity.

Monday, August 22nd 2011, 7:49pm

by nnhubbard

Hunter EC not turning on solenoid

I have a Hunter EC controller. When setting it and seeing that it should be turning on the system on, the sprinklers do not turn on. I can however manually twist the top of the solinoid (where is says turn 1/4th) and the system will turn on.

So, it almost seems like the connection from the controls to the solenoid is not working, so it doesn't seem to do anything to control it.