You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 1110 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 6 posts

Tuesday, August 9th 2011, 11:04am

by Drski

Found the sensor switch and it was in the "Bypass" position. It works fine now.

Thursday, August 4th 2011, 9:31pm

by Wet_Boots

check the controller wiring against the mfr instructions

Thursday, August 4th 2011, 7:25pm

by AutomaticSprinklers

I would unhook the sensor wires from the controller. If the system comes on then it is a controller issue. If it does not then it is a sensor issue. This narrows it down at least. It has been about five years but we used to put the rain check on the common wire instead of a specific location on the controller.

Friday, July 29th 2011, 2:13pm

by Drski

No, there is no sensor switch.

Friday, July 29th 2011, 2:05pm

by wsommariva

Do you have a sensor on-off switch on the controller that needs to be on?

Friday, July 29th 2011, 11:50am

by Drski

Connecting Toro Wireless 53770 Rain Sensor and Rain Bird ESP Controller

Prior to hookup, the controller had a horseshoe jumper wire between the 2 SENSOR terminals (this jumper was removed for hookup). There are also 2 terminals for 24V AC. The sensor instructions show the white and brown wires going to the Sensor Terminals. The 2 red wires are for 24V AC and are connected to the 24V terminals. I have these 4 wires connected and have power to the unit. The red light for the sensor comes on when it rains so the unit is fine. BUT the system still comes on at the scheduled times and sprinkles even when the red light is on.



The owner's manual for the Rain Bird controller makes it look like only 2 wires from the sensor are used (no 24v connection).



Any ideas?