You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 4211 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 2 posts

Friday, May 16th 2003, 2:23pm

by Rays Sprinklers

Some of the valves do that just because they do!! If it is a quite low humming thats espected sometimes. But if it is a huge humming i would replace the valve, or contact the irrigation contractor that installed the system

Thanks
Ray
Rays Above and Beyond Automatic Lawn Sprinklers

Tuesday, September 3rd 2002, 9:26am

by mlk_home

loud humming when valve is on

I have 6 stations for my backyard, they consist of Irritrol 2700 anti-siphon valves with filter attachments. I unscrewed one of the filter attachments and after I put it back on, this particular valve makes a loud humming noise when the valve is turned on. I called Irritrol and asked one of their support people what could be causing the noise, and he didn't have a clue. He sent me a replacement solenoid, thinking that might be the problem. It was the wrong solenoid though, but then I decided to try switching solenoids with one of the other stations to see if the problem followed the solenoid - now BOTH stations make the loud humming noise! None of the valves that I haven't messed with make this noise :-)

When the valve is on, I can feel quite a vibration in the anti-siphon part of the valve. I think the problem is probably trapped air in the valve, but I don't know how to bleed it out. Any other ideas what might be causing this noise, and how to fix it?

Help! The neighbor's dogs are howling along with my irrigation valves :-)