You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 1005 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 3 posts

Saturday, July 23rd 2011, 3:55am

by Mitchgo

Check out your manual on page 24.. That symbol is 'sensor suspend'

There's nothing EZ with that controller.. I've had several return visits myself on these controllers after I've installed a rain sensor.

Did the controller start having issues after your sensor install?

Friday, July 22nd 2011, 8:30am

by Wet_Boots

read your owners manual to know what the display is trying to tell you

Friday, July 22nd 2011, 8:04am

by mhashemn

Nelson SmartZone EZ running the program

Is it possible for the program to fail running at the set time but when running manually to test it all the zones working properly? If yes, what would be the cause of it? In addition I've recently installed (I mean professionally) rain sensor, and I've noticed there is a round icone with a crossed zig zag line blinking. What is that?



Thanks so much!