You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 2901 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 4 posts

Friday, August 18th 2006, 2:04pm

by mrfixit

If you're sure the timer is putting power out then check your ground wire. Maybe you knocked it loose when you changed the fuse. Also look at the wiring at the valves to see if there are any bare wires touching or if the ground wire has come off. It's usually the white wire. The wires could be touching anywhere along the path from the timer to the valves. Did you do any digging recently? But i've seen every color used. It will be the wire connect to the C or ground terminal on the timer. You may want to hook some sort of tester up to the timer and see if it's putting out approx. 24 volts. It might not be putting anything out. Some timers will still show time on the clock even with a bad fuse. Good luck!

Friday, August 18th 2006, 12:48pm

by will737

I have put in A new fuse and tried each station (10) and none of them will let the water come out but the timer works. Thank You

Friday, August 18th 2006, 9:41am

by mrfixit

It's difficult to tell over the net what's wrong but since you blew a couple of fuses I have a clue. I would put in a new fuse I knew was good. Then turn on station number 1 manually at the clock. See if the sprinklers come on or if it blows the fuse. If 1 comes on then try 2. Continue doing this til you figure out which number is blowing the fuse. Lets say station number 3 is blowing the fuse. Now you have to figure out which valve is station 3. Once you do this. Disconnect the wires from the solenoid at valve 3. Put a new fuse in the timer and manually turn it on. If it doesn't blow the fuse then you have a bad solenoid on valve 3. If it's still blowing the fuse then your wires are crossed. Meaning the ground and the hot wire are touching. Just make sure you use the same size and amp fuse. If you use a bigger one you'll burn up the clock. Good luck!

Friday, August 18th 2006, 6:15am

by will737

weathermatic lm series

system will not water, the timer works but it does not water. I changed the fuse and the battery and it still does not water. The first time I changed the fuse it worked.