You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 1224 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 2 posts

Saturday, July 16th 2011, 12:50pm

by Mitchgo

make sure all of the isolation valves are fully in the on position.

Saturday, July 16th 2011, 12:18pm

by moon (Guest)

variable sprinkler power

A problem has developed with my sprinkler system . When I turn it on the sprinklers pop up and work as normal for about 15 seconds , then they return down for 3or so seconds and then pop back up. this continues until I turn it off. It seems like there is a water power issue but my water power in the house is normal. Where could the problem be? My nieghbor said he had the same issue and just reset the system, I tired that but it didn't work. Where to now.