You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 1195 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 7 posts

Thursday, July 14th 2011, 2:47pm

by birchbraugh

thanks for the help and advise. I will go and order some on-line to replace and have them on hand. Thanks

Thursday, July 14th 2011, 2:31pm

by Wet_Boots

That's why I posted a link for the entire 7900-series valve. That it's a flow-control model should make no difference. These things are hard to get now, so you grab what you can.

Thursday, July 14th 2011, 1:24pm

by birchbraugh

I do have a Hunter valve I bought at Home Depot when I got the solenoid's but didn't want to tear into the system if I didn't have to. Getting to that point though, just to have a working system again. Seems everyone is out of stock on the exact match solenoid from Nelson or Signature now.

Thursday, July 14th 2011, 1:09pm

by Wet_Boots

why not get a spare valve or two?

Thursday, July 14th 2011, 12:17pm

by birchbraugh

The solenoid is not exactlythe same. The system is 7 or 8 years old and our locale retailers didn't carry exactly what I replaced. I was told to order on-line to replace the identical one. does it really make a difference even if you can hear the solenoid working when you first put power to it?

Monday, July 11th 2011, 12:21am

by Mitchgo

Are you sure you got the right solenoid for the replacement? Look at the old one vs the new one and make sure they are exactly the same. Did you loose the o-ring ( if this solenoid has it) ?

Sunday, July 10th 2011, 11:20pm

by birchbraugh

Nelson 7900 series valve staying on PLEASE HELP!!!

6 zone system. Zone 1 stopped working while the rest still are. I checked the wiring in the control box. It appears to be good. I replaced the solenoid for zone 1 and the valve opened. Now, zone 1 stays on continually whether the system is on or not. It continues running even if another zone starts. I can hear the solenoid working so I know it is getting power. I took the valve apart to look for dirt or rocks and didn't find anything. Please HELP as there is not enough beer to make me feel better about this situation! :(