You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 1119 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 2 posts

Wednesday, July 6th 2011, 7:14pm

by Wet_Boots

get your pool guy in there - deal with that first and foremost

Wednesday, July 6th 2011, 5:17pm

by bosully

Component Failure

Problems with Lawn/Pool Irrigation System and Well.
Well pump runs all the time. Nearby pipe joints are leaking. Swimming pool level is very low.
Had to turn the system off at master control box.
Seem to be three electric control boxes... Master On/Off; Router Timer, Rain Sensor
Also there are other tanks, valves, devices & shut-offs.
Advice about what components might be at fault? :S