You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 1214 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 4 posts

Wednesday, June 29th 2011, 11:25am

by Wet_Boots

bring back some photos - they are truly worth a thousand words

Wednesday, June 29th 2011, 11:12am

by dickson5

Well, I was wrong. The above isn't cycling, just staying on zone 1, which, to me means that something isnt stopping the flow of water. So, there are 2 little round boxes near the spigot coming out of the ground. Is that where the main pump is? How do I know which one is the problem? Do I need to dig up both? And how deep do I need to dig to get these out and do I need to completely move them from the ground in order to replace a part? Like I stated before, I am completely new to this, just trying to help out my grandmother. Thanx again

Tuesday, June 28th 2011, 2:32pm

by dickson5

one more thing

The controller box in garage is a Nelson SmartZone EZ. Not sure if this is helpful, but figured I should add it just in case.

Tuesday, June 28th 2011, 2:23pm

by dickson5

Help with determining problem regarding continuous flow?

Well, I am trying to help fix my grandmother's sprinkler system. Each zone controlled by separate hose spigots around the house. The front yard has three zones connected to the front spigot. each spigot has the /o\ looking control switches on the spigot. Anyways, My problem is that the front yard zones will turn on whenever the hose is turned on and will rotate through the front yard cycles (3) and will flow continuously until the hose is turned off. these are supposed to be controlled by the main controller in garage. The seperate zones in the back yard and side are all seeming to work like they are supposed to, as with the hoses turned on and set to run, they do not contonue to flow unless it is the selected timed cycle. I admit, this is my first time with a sprinkler system other than helping my father when i was about 5 when he owned his own installation company. It''s just too bad the knowledge didnt stay with me. LOL. Anyways, does any of this make sense to anyone on here? All help is greatly appreciated.



I did notice the wire connecting the controller to the front manifolds/pumps (terminology?) had been cut at some earlier time and so I fixed this the other day. was just a quick fix really, but had hoped that this was the problem in the first place, but wasd wrong. however, when this wire was connected correctly, the amount of pressure ini the stated problem zones seemed to grow quite a bit. Again, all help and suggestions are greatly appreciated. just remember that you are dealing with a total noob. Thanx again.