You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 1254 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 2 posts

Thursday, June 23rd 2011, 8:33am

by Wet_Boots

do some electrical testing - bad wiring causes a lot of these problems

Wednesday, June 22nd 2011, 8:49pm

by khh

2 zones not working in between working zones

I have a 9 zone system and zone 2 and 6 aren't working. However, the rest of the zones work. I thought it was the valves so I tried to replace them first. I hooked them up to the controller and they opened, but when I went to the valves and connected them to the existing wiring they weren't receiving any power. Any suggestions. I don't know if this matters or not, but zones 1-5 are original and several years back the previous home owner added zones 6-9 and it was tied into the existing wiring.