You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 1169 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 5 posts

Thursday, June 9th 2011, 3:07pm

by Wet_Boots

A leak, or excess design flow, is drawing down the water level in the well. Start shutting down nozzles, and capping off heads, if need be, until you pinpoint the problem.

Thursday, June 9th 2011, 1:38pm

by NewtoFlorida (Guest)

Yes it is well water. I thought it might be a issue with available water but it will do it anytime I activate just that zone.

Thursday, June 9th 2011, 9:57am

by Wet_Boots

Well water?

Thursday, June 9th 2011, 9:39am

by NewtoFlorida (Guest)

Sorry the title should say "turns on then dies out"

Thursday, June 9th 2011, 9:38am

by NewtoFlorida (Guest)

Zone 3 turns off then dies out...

Just bought a home with a sprinkler system. Having a problem with zone 3. Zones 1 and 2 work fine. When Zone 3 is activated (either with the bleed screw or the system) it starts strong spraying water like normal but then dies out within id say 1-2 minutes and starts spraying in spurts. I tried swapping solenoids and diaphrams with no success. Also took the heads out to try and clean the line out. One of the 2 heads on this valve bubble water up out of the hole. The second barely has any pressure coming out once this happens. Any ideas would be great.