You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 1220 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 3 posts

Saturday, June 18th 2011, 9:35pm

by WillRainman

Control Valves

Sounds like my problem,inspect the diaphram by rolling the edges for a split, then replace.

Wednesday, June 8th 2011, 10:35pm

by mrfixit

I believe there's only one problem. The diaphragms are probably too old to function properly.

Wednesday, June 8th 2011, 7:44pm

by Scooter Sr.

Control Valves

I have 3 problems. I have 2 valves that you can hear the water running through them when activated either manually or program, however neither appears to have enough pressure to pop the heads. If you manually back off the solenoid the pressure then comes up to the level to pop the heads. I have changed the solenoids, but the situation remains. Is this and indication there is something wrong with the valve itself?