You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 1174 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 6 posts

Saturday, June 4th 2011, 2:29pm

by BKT

It's fixed!

Thanks for the in-depth explanation MitchGo. I now have a much better understanding of everything thanks to you and Wet Boots.

After stepping back and thinking about it, I figured that the only thing that I had touched since it was working was the controller. I just replaced the controller with a newer model and everything is now working! Even though I was receiving proper voltage it's possible that the old transformer might have failed on me when I turned the system back on and not supplied enough amperage to open the master valve.

Anyway, it' s working and I appreciate everyone's help. Hopefully, I'll be able to reciprocate and give back to other forum members in the future.

My yard and I say, "Thanks!"
BKT

Saturday, June 4th 2011, 1:45pm

by Mitchgo

Does it constantly drip?

If not
Turning the valves on down stream of the master valve de-pressurizes the main line. When you turned on the master valve it filled the main line back up. When valves are first opened a huge sudden rush of water comes out, thus causing the rpz to shake a bit which spits out water from the relief valve. Same thing when the valves are closing, this is normal

If it's constantly leaking than the the relief valve is stuck in the open postion

Go ahead and electrical test voltage and ohms from the common and the ' pump/ MV ' port . Ensure your getting 20-60 ohms. ( Irritrols run typically 19-23) and also 24VAC when a zone is running ( Any zone)
If your ohms are very high , check all the wiring connections and probably just re do them ( using water proof connections) If the ohms are very low then more then likely the solenoid has gone bad

Also what kind of controller do you have? Some controllers have the ability to turn off the Master valve sending power on a particular zone. It's possible this was done on the controller?

Master valves prevent a zone from being stuck on 24/7 and also a small leak from leaking 24/7. Consequently, it's harder to diagnose if you have a small/large leak in the system or if you have stuck zone because most people water early morning/ or night time

Saturday, June 4th 2011, 11:50am

by BKT

Great information, but I'm still stumped.

What you call redundant is a "master valve" that feeds a system mainline - and provides protection from a stuck-open zone valve


Thank you sir. The placement of a master valve for protection makes sense now. What doesn't is how can the Irritrol's manual bleed seemingly push water backwards through the BFP?

I'll illustrate my assumed flow from the City to said "master valve"

City Feed===>Meter==>BFP==>Irritrol "master valve"==>my system's mainline, etc.

How can the Irritrol 2400 bleed knob dump through the upstream BFP if water should only travel to the right in my flow diagram?

Thanks again.

Saturday, June 4th 2011, 6:55am

by Wet_Boots

What you call redundant is a "master valve" that feeds a system mainline - and provides protection from a stuck-open zone valve

Saturday, June 4th 2011, 12:05am

by BKT

Here's a picture of the Irritrol 2400T



I assure you that this is only mud. :D

The city water feed from the back flow preventor comes into this valve from the right and exits to the downstream valves on the left (under the mud). When I turned the manual bleed knob, water came out of the BFP. That was a bit confusing to me since I assumed the pipe on the right was input only.

Just wanting to understand how this works.

Thanks in advance.
BKT

Friday, June 3rd 2011, 11:25pm

by BKT

System no longer works after one week of being turned off. Help...

We bought our home for 11 years ago with the 10 zone sprinkler system already installed. It has worked wonderfully aside from a few "normal" issues (replaced the old rainbird controller, broken heads, etc.) but I'm stumped on this one.

I shut the system off (from the Orbit 75012 controller) last week as we had 8 days straight of rain and tornadoes (thankfully, no real damage to us) but when I turned it back on yesterday, no water from the heads.

The controller "seems" to be fine as runs through it's programming without issue, but even when I manually start any zone, no water. Input voltage is stable at 124 VAC and the Orbit shows to output 28 VAC to it's test ports and from the common to each zone's port when manually testing. I've checked resistance to each of the valves and they read between 15 and 34 ohms resistance. I was only able to find 5 of the Hunter HPV valves out of the 10. Too much grass and I never received a diagram of the original design.

I learned here (thank you all very much) that I can manually bleed the HPV by turning the solenoid 1/4 turn counterclockwise and when I tried that on these found valves, nothing happened. This caused me to think that there might be a problem with the main city water feed.

So I tested the water coming in to the system (as far as I could tell) from the city meter. I first checked pressure using the relief valves on our inline above-ground Watts RPZ 009QT backflow preventor and water shot out the last valve as expected. Then I noticed that the next device in line is (what I believe to be) an Irritrol 2400T valve that feeds all water to the system ( I don't know where the next junction is). I'm not sure of the purpose this serves and it could be my problem as the only test I could perform on it was to turn the manual bleed knob on the body and I saw that water came out of the bottom of my Watts BFP in front of it (I'm again assuming that this is normal).

Is it SOP to place a valve like the Irritrol right after the backflow preventor? I wish I knew how to do an external bleed or to manually open this valve like I can with the Hunter HPVs.

Anyway I can provide pictures and more information, but would really like to hear from a Guru here, if possible. The earliest any of the local irrigation "specialists" can make it out is next weekend. Hence my plea for help.

Lastly, in addition to the 10 zones there is also a separate wire on the "pump" output of the Orbit timer. I've yet to check to see if that runs to the Irritrol 2400T valve although I would assume that it does. I'll check that in the morning but still wonder if it's normal to put a valve like this in front all the runs to each zone's valve. It just seemed to be unnecessarily redundant.

Thanks,
BKT