You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 1081 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The first post

Sunday, May 8th 2011, 7:43am

by Wet_Boots

esp rainbird controller linked to maxicom

In the old mailbox, I read the following ~~

Hopefully you can help me. I have a 40 station esp rainbird controller linked to maxicom at the well water source. I noticed one weeping valve and 5 other stations buzzing at the selenoid with the pump at the well runnjing with small amount of water peeing out of the heads. I checked with volt meter at the controller and found thoes stations that were buzzing or power to the selenois with 26 volts. I shut the pump down at the well and the water stoped but the selenoids were still buzzing, so I shut the controllers power off and switch from maxicom to stand alone at the conroller and the selenoids stoped buzzing all 6 selenoids or stations and checked the volts and gor zero reading wich i think that normal, then i tested again with the volt meter and turned on a station and got 26 volts at the station wich I thought that was normal. If some one knows what happen here need some help[ to figure out.