You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 2892 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 2 posts

Monday, October 16th 2006, 7:32pm

by xpedient

i would take the clock back. sounds defective

Thursday, June 1st 2006, 5:39am

by tommarsnik

Irritrol Total Control - lost stations?

I have a 9 station Irritrol Total Control system. Last year it worked great (system is now 3 years old). I used program "A" of the 4 programs(A,B,C,D) on 9 zones. This year, when I'm in the "A" program, I have the 9 stations set to run for 45 minutes each, but when I switch to set the times for the zones, it only shows zones 1-7; no zone 8 or 9 to set a time to. How do I get this system to get back to all 9 station times? I'm currently using program "B" and this is showing 16 zones of station times, so I've set the times for zones 1-9, and turned off 10-16. Now it runs fine, but after zone 9 finishes, zone 1 starts again.
Need help, as I want to leave town for a few days with family, but am afraid my sprinkler system will run constantly!
Thanks,