You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 2884 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 3 posts

Wednesday, May 31st 2006, 4:24am

by archiejobs

i checked the fuse, checked the AC Power, checked the battery...all are fine. One zone comes on, but wont shut off unless I shut off the main valve. I was told that the celanoids are bad on that zone, but none of the other 7 zones come on at all. But the fuse, the power outlet and the AC are all fine. ****LLPP!

Wednesday, May 31st 2006, 4:22am

by Tom

ac off means no power to the controller, is it plugged in? blown fuse perhaps?

Wednesday, May 31st 2006, 4:18am

by archiejobs

ISA 408 doesn't work

Just installed a pool, I think they cut the sprinkler lines. Now controller blinks "AC OFF". How do I cap where they might have cut and just continue with the other 7 zones? Currently nothing works! [:(]