You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 1226 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 4 posts

Monday, April 25th 2011, 8:43am

by amcgeary (Guest)

Rain Bird ESP-6TM Control Panel Blown?

Mr. Fixit,

I ran some resistance tests on the wiring and it looks like there is a short at one of the valves. I also am thinking the fuse is the wrong size. So you may be indeed be correct - short on valve six, fuse doesn't blow, controller blows a circuit.

I have a professional coming out today to give a proper diagnosis. I'll update after repairs are completed. Thanks for your help!

Thursday, April 21st 2011, 1:33pm

by mrfixit

This is total speculation. If you had the wrong fuse in the controller and there was a short on valve six it might have heated up enough to melt it.

You'll definetly need a new controller.

I hope there's other ideas. I'd like to know what happened myself.

Thursday, April 21st 2011, 11:27am

by amcgeary (Guest)

Rain Birder? haha. Sorry. Rain Bird. I am sure that is understood, but I wanted to clarify before I get flamed. :)

Thursday, April 21st 2011, 11:23am

by amcgeary (Guest)

Rain Birder ESP-6TM Control Panel Blown?

Unit showing PR Off. Pulled cover to see a part burnt out (see below). Looks like a short at TH6. I am trying to determine if the entire panel needs to be replaced; if TH6 is related to zone 6; if any may have an idea as to what could have triggered this; and options may exist to fix it. Other info: fuse has been replaced, power outlet/breaker are good; I still need to check power adapter. I want to be sure I rule out a problem in another zone or wiring before I just replace the panel. Any thoughts would be appreciated.