You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 1218 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 6 posts

Thursday, April 21st 2011, 3:54pm

by mrfixit

It could be a variety of issues.

Try disconnecting the wire from the number one terminal then turning on a zone. Does it still come on? If yes you've ruled out the controller.

Do you have a master valve? As boots stated there might be something wrong with the number one valve and the ground wire is disconnected to all the valves but the master valve.

Could be the wiring's messed up. Meaning it's not hooked up right or damaged. You'll have to fiddle with it to figure it.

Is the number one wire in the right slot? Maybe it's hooked up to the master valve/pump terminal?

Wednesday, April 20th 2011, 11:31pm

by Mitchgo

Is your controller a RainBird Esp 6 SI ?

You can't switch the dial to a particular zone and press manually start.

You have to cycle through the zones.

While in the Auto position ( As long as the zone has minutes ) You must press the Manual Start/ Advance button, wait a second and press it again, continue this to get to your desired zone.

Wednesday, April 20th 2011, 4:28pm

by Loralee_d (Guest)

The displat will show zone 2, 3, etc....but only zone 1 comes on.

Wednesday, April 20th 2011, 12:42pm

by mrfixit

I have a couple of questions for you.

You say no matter which station you try to turn on station 1 comes on. What does it say in the display?

Does it say station 1 or does it show the station you're trying to turn on?

I've seen a few RainDial controllers turn on station number 1 no matter which station you're trying to turn on manually but it says station 1 in the window. Never seen any other model controller do it.

Do you have a master valve?

Wednesday, April 20th 2011, 12:12pm

by Wet_Boots

Valve is stuck open, or manually opened.

Wednesday, April 20th 2011, 9:51am

by Loralee_d (Guest)

Same Zone comes on everytime

Have a rainbird with 6 zones....no matter which zone I attempt to run, only zone 1 comes on everytime..any ideas??