You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 1100 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 3 posts

Saturday, April 16th 2011, 8:09pm

by probb (Guest)

BINGO!

Many thanks! All is right with the system, once again!

Saturday, April 16th 2011, 7:32pm

by mrfixit

Try this, turn all of the flow controls off. Then with the water supply on to the manifold open up the flow controls one at a time. You probably don't even need to turn them all off. You could just turn them off one at a time with the manifold under pressure. I bet after you shut down half of them the other's shut off by themselves.

Saturday, April 16th 2011, 7:15pm

by probb (Guest)

All Valves Are On

Have an Indoor Irritrol Rain Dial Plus Controller -- 12 Zone -- running 10 zones. Several years old now. All was well when shut down for Winter. Firing back up now and All Of The Valves Are On... No Controller Function/Impact upon the Valves. Controller shows no fault codes. Reset Controller by Removing Battery Backup and Disconnecting Transformer. No Effect. Cleaned Valves. No Effect.