You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 1290 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 4 posts

Monday, April 11th 2011, 10:07am

by Wet_Boots

Lower pressures can make the zone valves act goofy. Throttling down the zone valve flow controls can improve their closing performance. It may be that your controller can be programmed with a delay between zones, so that pressure can return to normal before the next zone opens.

Sunday, April 10th 2011, 3:43pm

by Treeman (Guest)

Is there a master valve? Do the zone valves have flow controls? Are you running on well water?



No automated master valve or flow control, Community water system.

Sunday, April 10th 2011, 3:34pm

by Wet_Boots

Is there a master valve? Do the zone valves have flow controls? Are you running on well water?

Sunday, April 10th 2011, 3:18pm

by Treeman (Guest)

Troubleshooting my system

Hi,

I have 6 stations in my backyard 6 are Rotor stations. My problem is this: Stations come on and will go thriugh the cycle sometimes, none of the rotors are operating with full force, as one station goes off another comes on or at least what happens some of the time. The system may cycle station 10, 11, 12, then jump to 14 and at the sametime 10 comes back on. So I get frustrated and go in the garage and turn the clock/system off. I walk to the barn and bang station 10 is back on I have to turn off the main source of water for the irragation system. Could this be a pressure issue ie not enough pressure to kick off the solenoid and keep it off? Help!!! ?(