You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 1311 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 2 posts

Tuesday, March 22nd 2011, 9:56pm

by Mitchgo

What color are they?

The controller needs a loop to turn on zones.. So you have one based common (hot ) wire and the zone wire. 1 wire from each solenoid ( Valve) goes to 1 of the individual wires. Then the other 1 wire from each solenoid both go into the last remaining wire. Setup like this

Common Wire from controller ties into both valves > Zone wire connects to each individual zone.
Usually for single stand operations it's the white wire is the common and the reds ( or blacks) are the zone wires.

The easiest thing to do is to use a mutlimeter and test for voltage. Do a trial and error , elimination process and test the wires by turning on the zones and check voltage, this will tell you the common wire and each zone wire.

My question is, why is everything disconnected?

In regards to your controller. Your question is to broad, be more specific please. How can I tell if your controller is faulty? Well if it's not working at all when plugged in, something is faulty. That's my answer!

Tuesday, March 22nd 2011, 9:28pm

by J.McGee (Guest)

Help

I have 2 zones each have 2 wires comming from the solenoids. ( 4 wires ). I have 3 wires comming from the controller none of which are marked or color coded . Can someone tell me how to wire this ? Also how can you tell if your controller is faulty ? Thanks..