You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 3151 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 3 posts

Saturday, May 6th 2006, 3:19am

by drhodes4672

Hi Tony, that's exactly what I'm thinking too, so I've bought a replacement valve and will be doing the troubleshooting today. Thanks so much for your help!

Thursday, May 4th 2006, 4:49pm

by RidgeRun05

It is possible your valve is stuck open. Remove the top of the valve, and remove the diaphragm and visually check to see if you can see anything in the valve. If the diaphragm looks bad, it may need to be replaced. You can get a rebuild kit for your valves at any local irrigation distributor.

Wednesday, May 3rd 2006, 4:00pm

by drhodes4672

Zone working no matter what!

I have a water well that supplies the water to my sprinkler system. I have 10 zones and zone 9 is staying on all the time, even after I disconnected the leads from the Control Unit (which is Rainbird). The only time I can get zone 9 to stop is to throw the breaker on the well. My husband replaced the solenoid in the ground (where the valve is, I guess), but that didn't work. Could it be that the valve is stuck "open" and needs to be replaced? The valve appears to control both zones 8 and 9. The bleed valve can be turned and zone 8 comes on instead of zone 9, but I can't run the rest of the system because of this issue.

We are both novices when it comes to the sprinkler system, but willing to take any advice or suggestions for things to try.

Thanks,