You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 3068 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 2 posts

Friday, April 28th 2006, 1:24pm

by SprinklerGuy

Try this first:

Unplug the controller...disconnect the battery.....let it sit for 15 minutes...then plug it in and put the battery back on....in this exact order...

If that doesn't work....time for a new one!

Good luck.

Friday, April 28th 2006, 4:07am

by alcotec

hunter src 600i controller

i have an src600i controller that is acting up. I can control it manually, but if i try to program any of the settings the screen just shows the current year and just flashes. It will not accept any of the commands. Is it time for a new one? the manufacture date is sep98.thanks in advance.