You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 1395 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 4 posts

Tuesday, January 4th 2011, 10:20am

by Wet_Boots

If the old hydraulic tubing has leaks, you need to simply convert to conventional electric valves.

Monday, January 3rd 2011, 11:44pm

by mrfixit

Try turning the flow control down some on the new valve and see if it works properly.

Monday, January 3rd 2011, 4:26pm

by hi.todd

What I would do.

I would change all 3 of your valves to conventional solenoid normally closed valves. I would then get a real controller conventional Rainbird, Hunter, Toro-Irritrol, etc. I would then connect the valves to the timer or controller with low voltage direct burial cable. I would used water tight wire connectors. And I would have the piece of mind that the job was done right and that I would never have to deal with this issue again.
You only have 3 valves, so how hard can it be.
If that is too much labor you could always go with 3 battery operated valves with a battery operated controller. There are good options now.
Good Luck :thumbsup: :thumbsup: :thumbsup:

Monday, January 3rd 2011, 2:51pm

by flem61

Replaced controller has not made a difference

I live in Texas and have an old Toro Moist-O-Matic hydraulic system (3 zones). Two valves did not shut off properly. Irrigation supply guy told me to replace the old mechanical controller. I now have a Hunter controller with three 2-way conversion activators. If I shut water off to the whole system and then turn it back on, all zones are off. When I manually activate two of the zones they turn on but do not turn off. One of the zones operates properly. (this is the same thing that was happening with the old controller). I replaced the "normally closed" valve on one of the zones...but with the same results. Any help will be appreciated.