You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 679 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 5 posts

Saturday, June 9th 2012, 11:47pm

by mrfixit

Is the number 1 wire in the master valve slot by accident?

Saturday, June 9th 2012, 3:45pm

by Wet_Boots

fix the stuck-open valve that feeds zone one

Saturday, June 9th 2012, 2:35pm

by wesley81

Hunter controller

When running my system no matter what station is programed to run auto or manual Station 1 always runs also

Thursday, April 27th 2006, 1:52am

by SprinklerGuy

Multiple start times within program A....

Wednesday, April 26th 2006, 3:08am

by vanrags

Problem with Hunter Pro-C: Program repeats

****o,

I have a 6 station Hunter Pro-C controller. Currently it is set to program A. For the last two times that the porgram came on, I noticed the program repeats itself. After the initial cycle is complete, the cycle starts all over again. I checked to confirm the program B, C are OFF

What could be the problem ?.

I have reprogrammed the A cycle to choose the days I want the sprkinlers to work. Let's see if that resolves the issue. Meanwhile, any advice will be welcome !.

Thanks
VR