You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 1408 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 3 posts

Friday, October 22nd 2010, 8:19am

by hi.todd

What if you have an open electrical box on the side of the house and when you turn the sprinklers on everytime it gets to a particular zone it gets water in the electrical box and trips your GFI. I think it is either this or that you may have a bad solenoid valve.

You will like my other Idea.

I think your timer is tired after watering the first 3 or 4 valves.
End of season Humor. :thumbsup: :thumbsup: :thumbsup: :thumbup: 8o 8)

Friday, October 22nd 2010, 7:06am

by Wet_Boots

What is the make and model of the controller?

Wednesday, October 20th 2010, 3:53pm

by cpreynolds (Guest)

control box?

i have my box programed but when it comes time to kick on the stations is starts blinking.....Looks like it cycled thru the first 3-4 stations this morning then started blinking like it would with power failure.....When I try to run each station manually it begins blinking as well for all stations.